Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Emails not delivered
  • Vote Up0Vote Down adavila78adavila78
    Posts: 46Sendy user

    Hi, currently I have a SES limit of 100K daily emails at a 28 emails/sec, I am sending a campaign for about 4K suscribers, and it is taking forever to send, previously 4k would send in less than 5 minutes, this send has been going on for about 45 minutes and it just at 62%, any ideas on what to investigate for a possible cause?

    By the way, for this same customer, the previous campaigns show 15% or more open rates, but this one that is currently running shows none emails have been opened yet which is strange, I mean, out of almost 3,500 persons that have received the email, no one has opened it yet? I fear emails are being sent somewhere or that something is not properly running, maybe I missed something but I have no idea yet about what...

    Thanks!

  • 7 Comments
  • Vote Up0Vote Down adavila78adavila78
    Posts: 46Sendy user

    Hi, me again, I just sent another campaign for a different customer and I managed to send 2900 emails in about 2 minutes, could this be a problem with the email account for my customer?

    Regards Antonio

  • Vote Up0Vote Down adavila78adavila78
    Posts: 46Sendy user

    Its been two hours and no email has been delivered by amazon ses, I checked and sent some test emails from other accounts and still they are not arriving, I triend a different message and still no luck sending, I checked my amazon ses and everything is in perfectly good standing, could it be a technical problem on their side?

  • Vote Up0Vote Down adavila78adavila78
    Posts: 46Sendy user

    I already sent the same campaign using another of my verified address and still no luck, it has been 8 hours and 0% opened for the first campain and 4 hours since I sent the second campaing and still 0% opened... what could it be?

  • Vote Up0Vote Down BenBen
    Posts: 3,507Sendy support

    Hi @adavila78,

    I just logged in to your installation to check the newsletter HTML code and saw that the HTML code uses Data URI. An image is embedded in the HTML using Data URI (looks something like this: <img src="data:image/jpg").

    This is not supported by Amazon SES, they will reject it as illegal content, see this post on SES forum https://forums.aws.amazon.com/thread.jspa?threadID=92579. Hence, the emails aren't delivered.

    I tested the newsletter HTML code in my installation while having the data uri removed and it works.

    The fix is to not use data uri, link to the image source instead.

    Thanks.

    Ben

  • Vote Up0Vote Down adavila78adavila78
    Posts: 46Sendy user

    Thanks Ben, the customer called me this morning to inform me they could not upload images, and then a few minutes later they told me, "we were just able to upload the pictures"

    I guess they pasted them somehow from another editor, etc and that is why data URI happened.

    I just tried to upload a picture and look what happens:

    http://screencast.com/t/mg0QkDGEoz

    It simply uploads nothing... any idea? I already set all the permissions to 777 in the uploads folder but not even adding or dragging the picture helps, thanks for any insight!

    Regards Antonio

  • Vote Up0Vote Down adavila78adavila78
    Posts: 46Sendy user

    I found the culprit... guess the images the customer was trying to send are having a problem, because after I modified the pictures in photoshop they uploaded just fine...

  • Vote Up0Vote Down BenBen
    Posts: 3,507Sendy support

    Great. Glad that's it's working for you now. Thanks!

    Ben

This discussion has been closed.
All Discussions