Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

  • Ben July 2013
My server settings don't allow for a cron job every minute
  • Vote Up0Vote Down nildramnildram
    Posts: 2Sendy user

    I would like to set up an autoresponder.

    I'm using Gandi simple hosting which unfortunately allows for cron jobs at most hourly.

    http://wiki.gandi.net/en/simple/anacron

    Per their instructions, I've added this line to the anacrontab file:

    1@hourly php /srv/data/web/vhosts/coinforest.com/htdocs/sendy/autoresponders.php > /dev/null 2>&1

    Will this at least allow for hourly sending of an autoresponder?

  • 1 Comment
  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi @nildram,

    If you set your cron job for autoresponders.php to run hourly, you can't use the "immediately" or "minutes" options in your autoresponders as your cron job only runs "per hour".

    If you want to use the "immediately" or "minutes" options, either upgrade your hosting tier to one that supports running a cron job every minute, change to a host that lets you run a cron job every minute or try running cron jobs from an external service.

    Best regards,
    Ben

This discussion has been closed.
All Discussions