Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

[SES] Sendy doesn't get that I have production access enabled
  • Hi, when I installed sendy I did NOT have production access on AWS SES, after installing Sendy I requested and obtained it from Amazon in EU region (Ireland).

    I double checked that in sendy's configuration there is the correct region, I double checked amazon credentials but I still see the message "You're currently in Amazon SES's "Sandbox mode"

    How can I force sendy to re-check it?

    Thank you

  • 4 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,646Sendy support

    Hi,

    Are you seeing You're currently in Amazon SES's "Sandbox mode in your Amazon SES console or Sendy?

    In your Amazon SES console, check the top right of the screen, you need to change your region to 'Ireland' if you haven't.

    In Sendy, check your settings. You need to make sure your Amazon SES region is set to 'Ireland'.

    Thanks.

    Best regards,
    Ben

  • Vote Up0Vote Down twigsrltwigsrl
    Posts: 1Sendy user

    Sorry Ben for the delay, I see "You're currently in Amazon SES's "Sandbox mode"" in sendy, in sendy's settings I already selected "Ireland" and in amazon SES I see I have production access

    How can I tell sendy that I have production access? It seems not able to identify that I have it enabled on amazon

    Thank you

  • Vote Up0Vote Down BenBen
    Posts: 3,646Sendy support

    Hi,

    In your Amazon SES console (Ireland region), do you have a sending limit of 10,000 emails per day?

    Thanks.

    Best regards,
    Ben

  • Vote Up0Vote Down twigsrltwigsrl
    Posts: 1Sendy user

    Hi Ben, I re-checked everything and now it's working, we enabled production access in the wrong zone on Amazon.

    Thank you very much

This discussion has been closed.
All Discussions