Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Can't connect to database on AppFog with Sendy 1.1.4
  • Vote Up0Vote Down yaoquanyaoquan
    Posts: 36Sendy user

    Hi Ben,

    Any ideas why I am not able to deploy newest sendy on AppFog? Would you be able to provide more tips on how troubleshooting can be done?

  • 4 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi @yaoquan,

    Can you describe in more details what you mean by you are not able to deploy newest Sendy on Appfog?

    Thanks.

    Ben

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    I see you can't connect to the database, can you verify your database credentials are entered correctly?

    The latest Sendy uses mysqli, can you also verify you have mysqli module installed for PHP?

  • Vote Up0Vote Down yaoquanyaoquan
    Posts: 36Sendy user

    Yes. The credentials are the same. It just works when i roll back all other files to previous version.

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    The new version, 1.1.4, uses mysqli, if you don't have this module on PHP, you won't be able to connect to the database.

This discussion has been closed.
All Discussions