Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Blank page after subscribing
  • Vote Up0Vote Down natenate
    Posts: 14Sendy user

    Hi Ben,

    1. One list with single optin. I have the email address nate@gmail.com and I unsubscribe from a list. Than some days later, I subscribe again, sendy will show only a blank page like /sendy/subscribe. It is possible that this happend because I deleted the email in the backend?

    2. It is possible to show a subscriber when he subscribes a second one to the same list, that he is already subscribed?

    Thanks.

    Nate

  • 11 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,494Sendy support

    Hi @nate,

    1. If you deleted the email and subscribe with the email that you deleted, the page will display "You're subscribed!"
    2. If you subscribe and the email already exist, the page will display "You're already subscribed!"

    I just tested this and it's working as expected.

    Can you subscribe again, then check your error log to see what it says?

    Thanks.

    Ben

  • Vote Up0Vote Down natenate
    Posts: 14Sendy user

    Hi Ben,

    I subscribed me again and it showed up this image: http://img138.imageshack.us/img138/407/bildschirmfoto20130308u.png

    In the error log I've found this:

    [07-Mar-2013 10:14:01 Europe/Zurich] PHP Warning: Module 'sqlite3' already loaded in Unknown on line 0 [07-Mar-2013 10:14:01 Europe/Zurich] PHP Warning: Module 'pdo_mysql' already loaded in Unknown on line 0

    And the error log is full of this.

    But it is not correlated with the problem I've described above. Because the time doesn't match. That's maybe something else who is going wrong.

    Thank you for your help!

    Nate

  • Vote Up0Vote Down BenBen
    Posts: 3,494Sendy support

    Hi @nate,

    The warnings you provided does not belong to Sendy.

    Can you please PM me these details so I can check what's amiss:

    • Sendy installation URL, email and password
    • FTP credentials

    Thanks.

    Ben

  • Vote Up0Vote Down natenate
    Posts: 14Sendy user

    Hi Ben,

    I've send you a PM.

    Thanks.

    Nate

  • Vote Up0Vote Down BenBen
    Posts: 3,494Sendy support

    Hi @nate,

    Thanks, I received your login credentials.

    I logged in to your Sendy installation and did this (see below) on both lists (single and double opt in) and everything worked as expected:

    1. I subscribed to your list
    2. I unsubscribed from your list
    3. I re-subscribed to your list

    I get redirected to the appropriate custom URLs you've set without any problems.

    It would be helpful if you can list down the exact steps so that I can reproduce this.

    Thanks.

    Ben

  • Vote Up0Vote Down natenate
    Posts: 14Sendy user

    The white screen with the grey in the middle appears when you do the following steps:

    1. Subscribe to one of the two lists
    2. Re-Subscribe to this list with the same email

    Important: Without unsubscribing!

    Thanks.

    Nate

  • Vote Up0Vote Down BenBen
    Posts: 3,494Sendy support

    Hi Nate,

    This time I did not unsubscribe.

    I subscribed and then re-subscribed again. Tested on both lists and I was redirected to where you intended.

    Ben

  • Vote Up0Vote Down natenate
    Posts: 14Sendy user

    Hi Ben,

    I've now tested a lot, with all browsers on this iMac - with different emails and so on. I've also tested on another computer but every time I click on the button this page shows up: http://img138.imageshack.us/img138/407/bildschirmfoto20130308u.png

    Every time /sendy/subscribe and nothing happens and also the email is not in the list.

    I am a little bit confused because when you do this then it works.

    Nate

  • Vote Up0Vote Down BenBen
    Posts: 3,494Sendy support

    Hi Nate,

    That's very strange. I'm using Chrome on a Macbook Pro.

    I created a new list in your installation. Then used the subscribe form code to subscribe, then re-subscribed again and it all went well:

    Subscribed for the first time

    Subscribed for the second time

    Ben

  • Vote Up0Vote Down natenate
    Posts: 14Sendy user

    Hi Ben,

    don't now what went wrong, but now it works... very strange. Sorry for all the time you spend with my problem that was no problem... :S Hmm. Thank you for the help and patience.

    Nate

  • Vote Up0Vote Down BenBen
    Posts: 3,494Sendy support

    Hi @nate, no worries. I'm happy to help.

This discussion has been closed.
All Discussions