Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Missing icons in interface
  • Vote Up0Vote Down mattmatt
    Posts: 12Sendy user

    Hey Ben,

    I am missing the icons included with BOOTSTRAP..

    I have chmod -R 777 /sendy/dir and no help...

    It has been happening on and off for a while now and I have not found any common denominators...

    I have 2 copies running ( one on my old server / one on my new server ) pointing to the same database both running 1.1.6.3... the old is working fine...

    I have re-installed the raw files from a fresh downloading of the zip file and am still seeing placeholders...

    Everything still seems to work... just a little annoying...

    any pointers where I should look?

    thanks,

    matt

  • 5 Comments
  • Vote Up0Vote Down mattmatt
    Posts: 12Sendy user

    Never mind...

    not sure what is happening... but it keeps reverting to the old https from the OLD server... and since I am not logged in... it cannot get to that content...

    sorry about that..

    matt

  • Vote Up0Vote Down GaryB200GaryB200
    Posts: 8Sendy user

    Interesting to see this comment re icons.

    On mine the icons seem to display ok in IE9 - but not in Google Chrome ? (on MS Windows 7)...

    In Google Chrome I just get an outline of a little square displayed instead of the icon - but the icon displays ok in IE9...

  • Vote Up0Vote Down mattmatt
    Posts: 12Sendy user

    yea... good thinking... I just opened it up in FIREFOX and it was working fine... so this might be just a CHROME issue... ( don't have IE )

    m

  • Vote Up0Vote Down GaryB200GaryB200
    Posts: 8Sendy user

    Perversely - I seem to have a situation where if I want to look at the subscribe form for a list it won't work in IE 9 - the screen grey/blacks out as a background but the subscribe form window isn't displayed - so to see the subscribe form I have to use Google Chrome - where it works ok ! So IE9 gives me screen icons but no subscribe form - whilst Google Chrome is vice versa !

  • Vote Up0Vote Down BenBen
    Posts: 3,494Sendy support
This discussion has been closed.
All Discussions