Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Image links being stripped out
  • Vote Up0Vote Down bueckerbuecker
    Posts: 6Sendy user

    Here is my issue: My image links are stripped from my emails. Sometimes when I click Edit and other times right after I click duplicate. These are full path images to s3 files. Here is a before an after:

    https://s3.amazonaws.com/destroyme1/stripped-out.html

    https://s3.amazonaws.com/destroyme1/suppose+to+look+like.html

    Tried multiple devices. Doesn't matter what I use today the images links are being stripped out. Mac, safari, chrome, firefox, iPad, android.

    Thanks for taking the look. I've been battling with this for years but today I can't find any device that will work for me.

  • 8 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,505Sendy support

    Hi,

    This is unusual. Try editing/saving your newsletter in another browser without any browser extensions?

    Best regards,
    Ben

  • Vote Up0Vote Down bueckerbuecker
    Posts: 6Sendy user

    Ben,

    I did a new install of Firefox on my Mac. Never had it on this computer before and it still does it. I also checked my tablet again this morning and I still can't duplicate the campaign without it immediately stripping out those links.

  • Vote Up0Vote Down BenBen
    Posts: 3,505Sendy support

    Hi,

    Please send me your Sendy URL, email and password so I can check.

    Best regards,
    Ben

  • Vote Up0Vote Down bueckerbuecker
    Posts: 6Sendy user

    Here is my login info you requested.

     ****************
     ****************
     ****************
    

    The Robbie Casey commercial client is the only one I ever use.

  • Vote Up0Vote Down BenBen
    Posts: 3,505Sendy support

    Hi,

    I checked the campaign 'Commercial Building in San Antonio for Sale or Lease' and it looks exactly like it should https://s3.amazonaws.com/destroyme1/suppose+to+look+like.html

    Best regards,
    Ben

  • Vote Up0Vote Down bueckerbuecker
    Posts: 6Sendy user

    Hello,

    Did you click on "edit newsletter" after you opened it?

  • Vote Up0Vote Down BenBen
    Posts: 3,505Sendy support

    Hi,

    I checked your HTML code and found the issue.

    The 'style' code in the 'img' tags are wrapped in instead of ". I changed them all to " and it's working now.

    Best regards,
    Ben

  • Vote Up0Vote Down bueckerbuecker
    Posts: 6Sendy user

    Thanks for your help. Never would have caught that the apostrophe symbols were slightly different. It must be generated by Adobe Photoshop. Thanks you shain

This discussion has been closed.
All Discussions