Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Autoresponders stopped sending while regular campaigns are still sending
  • Vote Up0Vote Down ed33ed33
    Posts: 2Sendy user

    Hi,

    My autoresponders (dripcampaigns) aren’t sending any emails any more since the past 3 or 4 days. I was still on version 2.1.0.1 of Sendy and just updated to sendy to 2.1.0.2 to try to fix this. But still it doesn’t work. I added several new test users to the autoresponders to see if it may start working again, but it still isn't working.

    I just sent a test email of a regular campaign newsletter from the same email address as the autoresponder emails are sent from and these test emails were sent successfully. So it’s only the autoresponder dripcampaign which has stopped sending emails.

    I'm sending emails using Amazon SES.

    How can this be fixed?
    thanks

  • 3 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,475Sendy support

    Hi,

    If nothing has changed, Autoresponder will not stop working all of a sudden.

    Please ensure your cron job for autoresponders.php is still there and is set to run every 1 minute (not anything more)

    Thanks.

    Best regards,
    Ben

  • Vote Up0Vote Down ed33ed33
    Posts: 2Sendy user

    Hi Ben,

    Thanks, I just found out the other autoresponders are actually also not running. The autoresponders.php cron was set to run once every 15 minutes and I changed it to run every minute. I don't know how it got set to */15.

    I'm going to test it again now.

    Thanks
    Ed

  • Vote Up0Vote Down ed33ed33
    Posts: 2Sendy user

    HI Ben,

    Thanks for the excellent advice, now the autoresponders are working again.

    Kind regards,
    Ed

This discussion has been closed.
All Discussions