Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

DNS Records exist, AWS cannot verify, and DNS record lookup shows no entries
  • Obviously, this is some sort of DNS issue. I am posting here to see if anyone has ever seen this before and may be able to offer a solution/thoughts. I've searched for this problem, but it seems everyone's servers are working quite nicely. ^^

    I am on a virtual private server: CentOS 6 x86 w/ cPanel & Web Hosting Manager. WHM and cPanel are properly configured, and they presently serve live websites without a problem. (DNS functionality appears to be working properly.)

    • I have set the TXT records, DKIM, and CNAME records in WHM (using the root/master account) to the settings advised by AWS.
    • I have set the TXT records, DKIM, and CNAME records in cPanel (using the hosting account associated with the domain) according to the settings advised by AWS.

    These settings are exactly as they were when I had Sendy working on my old server.

    Issue: When I browse the DNS records with domain lookup tools, - http://centralops.net/co/DomainDossier.aspx reports no records for listsoar.com.

    I have used Synchronize DNS in WHM to no effect. This seems to be a problem with the new DNS information not updating, but I cannot find anything. I have tried WHM Restart Services -> DNS Server, also. Nothing seems to be forcing the update to go through.

    Thank you for any help in this matter.

  • 2 Comments
  • Vote Up0Vote Down GaryB200GaryB200
    Posts: 8Sendy user

    Might be worth you looking hard at this post in the Amazon SES forum: https://forums.aws.amazon.com/thread.jspa?threadID=100022&tstart=0

    My brief but general impression is that In internet land there seem to be issues, in returning DNS records, in that not all ISPs interpret the same DNS standard in the same way!

    You might find it helpful to speak to the people who are are hosting your virtual private server and ask them to look at and sort out the problem. I've just been through what sounds like a similar problem/process (trying to get DKIM working) with my virtual hosting ISPs.

    Hope this helps. Good luck !

  • All right, it has been solved. I removed the DNS records from everywhere I could find, then went into cPanel under the hosting account again. Added all of the records. WHM updated with the corrected records, and I went out for a while. Within a couple of hours, I got "Success!" email from Amazon AWS.

    My friend was correct: it was a DNS record trapped in the system somehow and wasn't updating. All systems are go.

This discussion has been closed.
All Discussions