Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

CSS style code being added via WYSIWYG editor
  • Vote Up0Vote Down gigaboygigaboy
    Posts: 0Sendy user

    Running 3.0.6 on Centos 7, fully patched.

    Even with a new campaign message, tons of style code with spam links is injected into the html editor area. I can send the raw code, but it's too big for your forum service. Let me know how to proceed.

  • 2 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,175Sendy support

    Hi,

    One of your browser extension is inserting code into the WYSIWYG editor when you were composing your email (for example, Grammarly browser extension is known to do just that).

    1. Disable all extensions in your browser as one of your browser extension is inserting redundant code into the WYSIWYG editor when you're creating or editing a campaign
    2. Or use a browser that have no extensions installed
    3. Then re-create your campaign (not just “Duplicate”, create a new campaign and write your message)

    If the issue is resolved, you'd need to track down this browser extension that inserts code into the WYSIWYG editor when you were creating/editing your campaign and disable it.

    Thanks.

    Best regards,
    Ben

  • Vote Up0Vote Down gigaboygigaboy
    Posts: 0Sendy user

    Hey Ben, In Firefox, Ad Blocker Ultimate was the culprit, disabled it and it worked great! Thanks for your help. Mark

This discussion has been closed.
All Discussions