Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Autoresponder not sending
  • Vote Up0Vote Down kerrymannkerrymann
    Posts: 4Sendy user

    Hi,

    My autoresponders dont seem to be working OR only work some times. They have sent some emails- but not all. I have them setup to send 1 minute after. I Use Bluehost and I have setup the cron job as directed. The autoresponder has sent out over 3000 emails already- but seems to have stalled recently.

    The cron is still set to:

            • php /home4/makemoq2/public_html/{mysite}/sendy/autoresponders.php > /dev/null 2>&1

    (with {mysite} being my actual site.

    In the last hour I have had 20 new signups via the api- I can see them when I click on my subscriber list-- Last Activity, Subscribed, 10 Minutes ago.

    BUT when I dig in and look at the autoresponder for this list it shows 3453 emails have been sent. However this is the same number it said 3 hours ago (I wrote it down). Over the last 3 hours I have had dozens of new signups and the autoresponder is still set to send 1 minute after- but it still says only 3452 have been sent.

  • 3 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi @kerrymann,

    I just tested this and can't reproduce it. Please PM me your Sendy login email and password and I'll do a test. Also let me know which 'brand' and 'list' it is you're referring to.

    Thanks.

    Ben

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    @kerrymann, Thanks, I received your Sendy login details.

    I tested autoresponders on your installation by adding my email address to the list you mentioned did not send out autoresponder emails.

    The result was, I did receive the autoresponder email, it was in my spam folder. Screenshot below:

    Another sign that autoresponder emails have been sending is that one of the email address added 3 minutes ago bounced:

    Ben

  • Vote Up0Vote Down kerrymannkerrymann
    Posts: 4Sendy user

    Hi Ben,

    Thanks. I agree that the autoresponder works some times. But I don't think it is sending for each and every subscription. I will monitor the signups and the sends listed and see if they match- last week I was getting way more signups liek 30 in one hour but when I checked the autoresponder it only showed 2 emails sent. So maybe my cron jobs are off- and it only sendss a few.

    Is there any good way to confirm the autoresponders are firing 100% of the time other than manually checking? It would be great if the autoresponder report would show the last "X" sends and when they sent

    Thanks for your help,

    Kerry

This discussion has been closed.
All Discussions