Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

HTML insanely large
  • Vote Up0Vote Down PaulKPaulK
    Posts: 0Sendy user

    I'm not sure what I'm doing wrong, but with every new campaign I create, the html is HUGE. I've used MailStyler to create the HTML and after pasting it into Sendy, the html grows substantially. So much so that when I send a test to myself, it comes through gmail blank, with "Message Clipped" error, and a "View Entire Message" link. After clicking the link, it shows normally.

    As a test, I tried a different email formatter. I used BEE Free. Same result. It adds a ton of html after I paste the code into Sendy.

    Then, today, I did another test. I created a brand new campaign. I did a save before entering anything into the WYSIWYG window. After the save, I switched to the source window, and there was 2,777 lines of code for a blank email. Why so much? Further, there are a few lines that are HUGE. Something to do with FontAwesome? Nearly 2,800 lines of html code for a blank email is a but insane. Is there any way to reduce the bloat?

    Thank you.

  • 3 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,391Sendy support

    Hi,

    One of your browser extension is likely inserting code into the editor when you were composing your email (for example, ‘Grammarly' or ‘Ad Blocker Ultimate' browser extension is known to do just that).

    1. Disable all extensions in your browser as one of your browser extension is inserting redundant code into the WYSIWYG editor when you're creating or editing a campaign
    2. Or use a browser that have no extensions installed
    3. Then re-create your campaign (not just “Duplicate”, create a new campaign and write your message)

    If the 'Message clipped' issue in Gmail goes away, then you'd need to track down this browser extension that inserts code into the WYSIWYG editor when you were creating/editing your campaign and disable it.

    Thanks.

    Best regards,
    Ben

  • Vote Up0Vote Down PaulKPaulK
    Posts: 0Sendy user

    Thanks, Ben. I tried another browser and no extra code. I just have to find out which extension in chrome is the cause. I do have Grammarly, but I have it turned off for my sendy site. I'll tinker around until I find the culprit.

  • Vote Up0Vote Down PaulKPaulK
    Posts: 0Sendy user

    OK, I didn't take long. It was the Pro Writing Aid extension. I completely forgot it was installed. It's now gone and my life is much happier now. Thanks again, Ben.

This discussion has been closed.
All Discussions