Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Recipients of campaign shows as 0
  • Vote Up0Vote Down zestylemonzestylemon
    Posts: 3Sendy user

    I'm running Sendy v1.1.7.4 after having upgraded at the weekend. Last night I sent a broadcast to 2 lists. Whilst the broadcast was being processed, all the time the Recent Campaigns page showed 'Sending' and the correct number of emails. Now that the broadcast has been sent it now shows as '0' emails sent.

    I've checked the 'campaigns' mySQL table and compared the entry for the latest broadcast to the previous ones. The 'to_send' value for my most recent campaign is showing as 0.

    All of my previous broadcasts were to just one list, whilst last nights broadcast was to 2 lists.

  • 3 Comments
  • Vote Up0Vote Down zestylemonzestylemon
    Posts: 3Sendy user

    The 'recipients' value is also showing as 0 in the mySQL table.

  • Vote Up0Vote Down BenBen
    Posts: 3,489Sendy support

    Hi @zestylemon,

    Please upgrade to version 1.1.7.5 released a few hours ago that addresses this issue - http://sendy.co/get-updated

    For the campaign you've previously sent, set the to_send value to the recipients column value in your database.

    Thanks.

    Best regards,
    Ben

  • Vote Up0Vote Down BenBen
    Posts: 3,489Sendy support

    The 'recipients' value is also showing as 0 in the mySQL table.

    Sorry, you posted your second message right before I posted mine. Do you still remember the recipient count to be sent to? If so, set both the to_send and recipients column to that number.

This discussion has been closed.
All Discussions