Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Delayed saving of settings
  • I've just installed Sendy, and am experiencing something weird - settings changes don't take effect immediately. Here are the situations I've come across:

    1. When I tried creating my first brand, I filled out the New Brand form and clicked Save. I was redirected back to the Brands page which showed 0 brands. I tried adding the brand again but same results. After I looked at it a few minutes later I see the same brand added twice.

    2. I created a Test List and tried adding some custom fields. I entered the Field Name and selected the type and clicked the Add custom field button. The page refreshes but no custom fields have been added. I tried a few more times. Later I notice that my list shows 4 custom fields. I look and the fields I created earlier finally show.

    What should I do? Appreciate any help to figure this out. Thanks

  • 2 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi,

    This is most certainly an issue with your server configuration, maybe your host has some kind of caching set up it enabled. There are no issues with saving anything in Sendy though, ever since first release.

    Thanks.

    Best regards,
    Ben

  • Re-installed Sendy on a new web host and it works now. Thanks

This discussion has been closed.
All Discussions