Skip to content

Unable to disable two factor authentication

edited August 3 in Troubleshooting

hi,

I lost my phone with the authentificator app...and that's a big loose!

I follow your indication, change in the databse the "auth_enabled" to 0, but nothing change

I stat my server again, clean the cache and so on, what can I do ? THANk'S

Comments

  • Hi,

    If you follow the instructions here, you won't be asked for the 2FA authentication code:

    Screenshot:

    Best regards,
    Ben

  • Hi Ben,

    that's my problem...i did this !
    see my Phpadmin screenshot :
    https://i.imgur.com/OfGyyVM.png

  • Can you confirm that's the correct Sendy database? Do you happen to have multiple databases for Sendy?

  • Hi Ben, I confirm that's I have only one Sendy install and one Sendy datatbase (his name is : "sendyooblik")
    here is the config.php :

    <?php
    //----------------------------------------------------------------------------------//
    // COMPULSORY SETTINGS
    //----------------------------------------------------------------------------------//

    /*  Set the URL to your Sendy installation (without the trailing slash) */
    define('APP_PATH', 'https://newsletter.ooblik.com/');
    
    /*  MySQL database connection credentials (please place values between the apostrophes) */
    $dbHost = 'localhost'; //MySQL Hostname
    $dbUser = 'sendyooblik'; //MySQL Username
    $dbPass = '********'; //MySQL Password
    $dbName = 'sendyooblik'; //MySQL Database Name
    
  • Hi,

    Please send me the following details so I can take a look:

    • Sendy installation URL, email and password
    • Access to MySQL database (phpMyAdmin or hosting control panel access)

    Best regards,
    Ben

  • BenBen
    edited August 3

    I checked the login table, the auth_enabled is still set as 1 when you mentioned you've already set it to 0.

    See screenshot below:

    I've changed it to 0 and it is working now.

    Best regards,
    Ben

  • hi Ben, so many THANK'YOU for your help and support ! I really appreciate it, thank's a lot and again, your Sendy is the best !

This discussion has been closed.