Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Personalization tags - one is working, other is not
  • Vote Up0Vote Down gavn8rgavn8r
    Posts: 7Sendy user

    Guys, I'm sorry to be posting this question if there's already an answer to it. I've looked through the forum and can't find it.

    My problem is that I have a list with one custom field called "thispassword". When I put the field into an email like this - [thispassword], it just shows that code in the email when I send it to my test list. If I put it in like this - [thispassword,fallback=], it just doesn't show up at all. I've verified that the test list does indeed have password in that column by exporting the list and looking at the CSV file it exports.

    When I use this personalization tag - [Email], it works just fine.

    Any help you can offer would be hugely appreciated.

    Best,

    -GF

  • 2 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,537Sendy support

    Hi,

    The correct personalization tag is [thispassword,fallback=].

    The reason why it's empty on your email because the value 'thispassword' is not set for the subscriber and you also did not set the 'fallback=' field.

    Thanks.

    Best regards,
    Ben

  • Vote Up0Vote Down gavn8rgavn8r
    Posts: 7Sendy user

    Hi Ben,

    You're the man. It's working perfectly.

    Best,

    -GF

This discussion has been closed.
All Discussions