Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Outgoing connections blocked
  • I have just upgraded sendy from version 1.1.9.2 to 1.1.9.5 and now when logging in I get the following message:

    Outgoing connections blocked Your server has a firewall blocking outgoing connections. Please contact your host to whitelist 'sendy.co' & 'amazonaws.com'.

    There is no firewall, and everything was working just fine with the older version. Nothing else has changed. I only copied over the config.php file to the new installation. If I use the old version and login, I can then go to the settings and campaign pages with the new version, but as soon as I logout and login again, I am blocked with the same message. I see the correct version at the bottom of the pages when logged in using this workaround.

    What can be the problem?

    thanks, Chris

  • 2 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,536Sendy support

    Hi,

    That's strange though. Can you check if there are unintentional spaces around your license key in your database:

    1. Login to your MySQL database via phpmyadmin
    2. Go to the login table
    3. Under license column in the very first row, check that your license key has no unintentional spaces around it

    Thanks.

    Best regards,
    Ben

  • Yes, there was a leading space in the license key field. I removed it and now everything is working properly.

    thanks, Chris

This discussion has been closed.
All Discussions