Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Last 10 Opened Show Same Subscriber
  • Hi,

    I just upgrade to version 1.1.4. The last 10 opened still shows the two same subscriber. How do I fix this issue?

    Thank you.

  • 3 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,489Sendy support

    Hi @zulhfreelancer,

    This bug was fixed in 1.1.4, I just did a test by sending 5 emails to 5 test emails. Then opened one email by one email, but no emails show up twice:

    This bug was first reported here → http://sendy.co/discussion/365/last-10-opened-wrong/p1

    I replicated the bug, found the issue and fixed it in 1.1.4.

    Can you give more information and outline the exact steps to reproduce the issue of 2 of the same subscriber appearing in the 'last 10 opened' list?

    Thanks.

    Ben

  • @ben,

    Here is my screenshot of this issue: http://i.imgur.com/x0dHw.jpg

    Before this, I use v 1.1.3.1. This is follow up emails (autoresponder) of a double-opt-in list. This follow up email sent after I upgraded to v 1.1.4.

    Hope my explainations help you.

  • Vote Up0Vote Down BenBen
    Posts: 3,489Sendy support

    Hi @zulhfreelancer,

    This is follow up emails (autoresponder) of a double-opt-in list

    This is it. Thanks. There's indeed a bug in 'Last 10 opened' in the autoresponder report (not the campaign report).

    It's a non-critical (and silly) bug, I've fixed the script (only 2 lines) and updated the current 1.1.4 build.

    Download 1.1.4 again and just replace the file autoresponders-report.php on your server.

    Thanks!

    Ben

This discussion has been closed.
All Discussions