Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Sendy not working after server migration
  • Vote Up0Vote Down manishiemanishie
    Posts: 5Sendy user

    Hi,

    Sendy was working fine on my old server. I moved it to a new server; fixed file permissions; copied the db.

    I can login and create a template. I can "test send" the email from sendy, and it gets sent through SES and I receive the emails.

    When I attempt to do a regular send however, sendy just sits there saying "0 (0%) Preparing to send.." and nothing ever happens. I'm sending to a test list with 2 subscribers, which are the same 2 test email address which were able to receive the 'test send' email sent previously. There's nothing in the error logs beyond the regular notices and warnings always generated by Sendy.

    Thoughts?

  • 2 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,447Sendy support

    Hi,

    When I attempt to do a regular send however, sendy just sits there saying "0 (0%) Preparing to send.."

    Your cron job probably aren't setup on your new server.

    1. Visit http://your_sendy_installation_url/reset-cron.php to reset cron job statuses in your database
    2. Then when you are at the 'Define recipients' page (the page where you select lists to send your campaign to), you'll see the cron job setup instructions in a blue box at the bottom of the page

    Thanks.

    Best regards,
    Ben

  • Vote Up0Vote Down manishiemanishie
    Posts: 5Sendy user

    thanks, that worked!

This discussion has been closed.
All Discussions