Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

  • Ben January 2013
  • pivi January 2013
Still no opens and stats..after almost 24hours
  • Vote Up0Vote Down pivipivi
    Posts: 6Sendy user

    Hi,

    after almost 24 hours, and system reporting 'sent' status, even 'not delivered' rate, there are still no opens or stats available for my last 2 campaigns. I found this similar post http://sendy.co/discussion/472/no-mail-opens, but in my situation, i have NOT changed either OS, or any server configs since i installed Sendy. Any previous campaigns where sent perfect and stats reported. Help? Please? ;-)

    Sendy 1.1.4, CentOS min. Linux VPS

  • 10 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi @pivi,

    even 'not delivered' rate

    What do you mean by "even not delivered rate"? Do you mean there were no "X not delivered" message on the status?

    Also did you send this email to the list(s) that also includes yourself? If so, did you receive this email?

    Thanks.

    Ben

  • Vote Up0Vote Down pivipivi
    Posts: 6Sendy user

    Sorry for confusion Ben. I mean that: Status is:'Sent' + '1 not delivered' report, which means, the campaign was sent and everything fine as on all other successfully sent campaigns in previous weeks. However, opens & clicks are still 0 (zero)

    This happens to 2 campaigns sent out yesterday, to total of 5.000+ subscribers.

    I made test emails prior sending and received the test emails. Lists is was sending to did not include my email.

    SAS settings are fine, no errors there, bounce & complains handling setup if ok.

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi @pivi,

    No worries. Thanks for the details.

    1. Can you send a campaign (that also includes a link) to yourself as a test
    2. Then open the email
    3. See if opens and clicks work?

    Thanks.

    Ben

  • Vote Up0Vote Down pivipivi
    Posts: 6Sendy user

    Ok, copied one of the last 2 'buggy' campaigns and sent to me. Sent perfectly, received it (besides it was marked as scam).. opened the web version to view and clicked a link within the email.

    a) no 'opens' recorded (says 0 opened) b) says 1 clicked (but i clicked 2 links) c) no further statistics available.

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi @pivi,

    Did you opened the email with "images turned on"?

    And do you mean total clicks (not unique clicks) shows only 1 even if you clicked twice?

    Thanks.

    Ben

  • Vote Up0Vote Down pivipivi
    Posts: 6Sendy user

    No, images turned off. Yes, that is correct. Total clicks is: 1 In link activity i have both (different) links displayed which where clicked, but total clicks on 'Recent campaigns' overview is displayed 1

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    images turned off

    If you turn off images, Sendy cannot track opens. This is not a problem with Sendy, it's just how email marketing solutions work. A 1 x 1 pixel image is placed in the email. When the image is loaded, then it can send data back to your Sendy installation.

    Total clicks is: 1 In link activity i have both (different) links displayed which where clicked, but total clicks on 'Recent campaigns' overview is displayed 1

    PM me your Sendy installation URL, email and password and FTP login details so I can check.

    Thanks.

    Ben

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi @pivi,

    Thanks for your login details.

    I logged in to your installation and sent a test email to 2 of my email addresses.

    Opens

    I opened both emails and the report correctly says 2 opened. Remember, images must be turned on in the email client in order for opens to be tracked.

    Clicks

    I included a link to google.com in the test email. I clicked on this link 4 times. In the report, it reflects correctly as well. It says 1 unique clicks and 4 total clicks.

    Here's a screenshot of the report:

    There are no problems with your installation.

    Thanks.

    Ben

  • Vote Up0Vote Down pivipivi
    Posts: 6Sendy user

    Hi Ben,

    i tested with a different html template other than the 'buggy' ones. You right, it works. How can i explain to the client what happened? Do you have any experience, that maybe the template itself causes issues? as i said, campaigns where sent to 5.000+ subscribers, no opens, no clicks reported

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi @pivi,

    I assume the campaign you're referring to is Aldemarhotels as I see no opens and clicks.

    I duplicated this campaign, sent to myself, opened and clicked and here is the report:

    Where is the source of these emails that were being sent to that did not receive any activity? Did they opt-in to you or your client's list?

    Thanks.

    Ben

This discussion has been closed.
All Discussions