Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

  • Ben October 2015
New version: blocked available
  • Vote Up0Vote Down arisaris
    Posts: 2Sendy user

    @Ben I noticed in my sendy installation it now says 'new version: blocked available' .What causes this? (my version is 2.0.4 which is still latest as far as I can see)

  • 1 Comment
  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi,

    Sendy tries to check if a new version is available from time to time, it looks like it can't connect to Sendy's server via curl to check for new versions. Please check with your host is outgoing connections are blocked.

    Thanks.

    Best regards,
    Ben

This discussion has been closed.
All Discussions