Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Unsubscribe not working in 1.1.5
  • Vote Up0Vote Down DaveRDaveR
    Posts: 3Sendy user

    Since upgrading to 1.1.5 the unsubscribe link no longer works. The link generated does not include the email address.

  • 4 Comments
  • Vote Up0Vote Down DaveRDaveR
    Posts: 3Sendy user

    I forgot to mention that if click the SAME link in the "webversion" then the unsubscribe works but not if clicked direct from the email. I have had two customer complaints that it doesn't work within 10 mins of sending the email out.

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi @DaveR,

    Unsubscribes were tested and verified to be working.

    The link generated does not include the email address.

    The unsubscribe link no longer shows the email address in the link as commented in the change log http://sendy.co/get-updated

    Please PM me these details so I can help you see what's amiss:

    • Sendy installation URL, email and password
    • FTP credentials

    Thanks.

    Ben

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi @DaveR,

    You're right, there is a bug. I was able to reproduce it.

    This only affects Sendy hosted on servers that does not support openssl_encrypt method. I've fixed the bug and updated your files on the server.

    I've also released a minor update, version 1.1.5.1 to address this http://sendy.co/get-updated.

    Thank you for discovering this.

    Ben

  • Vote Up0Vote Down DaveRDaveR
    Posts: 3Sendy user

    Many thanks for the speedy reply and fix.

    I confirm that it does now work OK

This discussion has been closed.
All Discussions