Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Emails not sending via SMTP
  • Vote Up0Vote Down postmanpostman
    Posts: 2Sendy user

    I have duly set up the cron jobs at 5 and 1 minute intervals and I can see them in my apache access log on the receiving end with status code 200. Autoresponder drip campaign recipients were added using the API. SMTP credentials should be correct and there are no errors about SMTP in the server error log. Neither autoresponder e-mails nor campaigns get sent. What else could be the issue?

    I noticed that subscriber details in the web interface do not show the sign-up date. Only in the database can I see a timestamp and a join_date. Is this normal?

  • 2 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi,

    SMTP credentials should be correct and there are no errors about SMTP in the server error log. Neither autoresponder e-mails nor campaigns get sent. What else could be the issue?

    1. Please check with your host if they restrict sending of emails via third party SMTP. Some hosts restricts sending emails via third party SMTP.
    2. Also make sure that if you set your SMTP port as '465', choose 'SSL'. If you set your SMTP port as '587', choose 'TLS' in your brand settings.

    I noticed that subscriber details in the web interface do not show the sign-up date. Only in the database can I see a timestamp and a join_date. Is this normal?

    Yes that's normal.

    Thanks.

    Best regards,
    Ben

  • Vote Up0Vote Down postmanpostman
    Posts: 2Sendy user

    I had 587 and SSL. Switched it to 587 TLS and it worked. Thanks!

This discussion has been closed.
All Discussions