Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

  • Ben December 2016
Request Entity Too Large
  • I am continuously receiving this error when drafting any newsletter.

     /newsletters//includes/create/save-campaign.php  
     does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.  
     Additionally, a 413 Request Entity Too Large error was encountered while trying to use an ErrorDocument to handle the request.  
    

    Sometimes It works, I cannot upload any file so I have used ftp to upload images and link them. These are Server settings:

    Server Settings: Memory_limit 128M, Input_limit 128M, Upload_max_filesize 256M

    Thanks in advance.

  • 1 Comment
  • Vote Up0Vote Down BenBen
    Posts: 3,507Sendy support

    Hi,

    One of your browser extension is likely adding code into the editor when you were composing your email hence you're getting this error.

    1. Disable all extensions in your browser as one of your browser extension is inserting redundant code into the WYSIWYG editor when you're creating or editing a campaign
    2. Or use a browser that have no extensions installed
    3. Then create and save your campaign

    If don't get this 413 error anymore, then you'd need to track down this browser extension that inserts code into the WYSIWYG editor when you're creating/editing a campaign and disable it.

    Thanks.

    Best regards,
    Ben

This discussion has been closed.
All Discussions