Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Unique opens, unique clicks and unsubscribe not working in Ubuntu
  • Vote Up0Vote Down futeroxfuterox
    Posts: 1Sendy user

    Hi I installed sandy and checked there is also mod_rewrite is enabled but it still unable to show unique opens , unique clicks .

    And also unsubscribed , webversion links is not working.I mean a user click on unsubscribe link nothing happen only blank page is there.

  • 4 Comments
  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi Pushpak,

    I checked and saw you're setting up your own server using Ubuntu on Amazon EC2.

    Please see the last comment on this existing thread http://forum.sendy.co/discussion/635/emails-not-being-tracked/p1

    Thanks.

    Ben

  • Vote Up0Vote Down futeroxfuterox
    Posts: 1Sendy user

    This is my htaccess

    Still it's not working.

    ErrorDocument 404 "[404 error] If you're seeing this error after install, check this thread on our forum for the fix: http://sendy.co/forum/discussion/5/404-error-after-install/p1"

    Options +FollowSymLinks Options -Multiviews AllowOverride All RewriteEngine On RewriteBase / RewriteCond %{SCRIPT_FILENAME} !-d RewriteCond %{SCRIPT_FILENAME} !-f RewriteRule ^([a-zA-Z0-9-]+)$ $1.php [L]

    Link tracker

    RewriteRule ^l/([a-zA-Z0-9/]+)$ l.php?i=$1 [L]

    Open tracker

    RewriteRule ^t/([a-zA-Z0-9/]+)$ t.php?i=$1 [L]

    Web version

    RewriteRule ^w/([a-zA-Z0-9/]+)$ w.php?i=$1 [L]

    unsubscribe

    RewriteRule ^unsubscribe/(.*)$ unsubscribe.php?i=$1 [L]

    subscribe

    RewriteRule ^subscribe/(.*)$ subscribe.php?i=$1 [L]

  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi,

    Have you changed AllowOverride None to AllowOverride All in your server's httpd.conf as described in the thread I included above?

    Thanks.

    Ben

  • Vote Up0Vote Down futeroxfuterox
    Posts: 1Sendy user

    Hi, Ben

    after AllowOverride All in httpd.conf it's working

    Thanks.

This discussion has been closed.
All Discussions