Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

Unable to get your SES quota from Amazon.
  • Hello there!

    I installed sendy and setup all the aws services as instructed but it turns out that sendy cannot get the ses quota:

    Verified email/domain:

    The quota has been updated tonight:

    IAM sendy user:
    IAM Permissions:

    Even the time is in sync:

    I want to run sendy on a shared hosting @domainfactory ( but I don't have a clue why it cannot get the quota from Amazon SES.

    Can you please help?


    PS: as this is a shared hosting I cannot set the NTP to any special timezone but the time on the server is correct CET

  • Vote Up0Vote Down BenBen
    Posts: 3,630Sendy support


    Your Sendy installation is unable to communicate with Amazon SES API that's why you're getting this error.

    The solution is either 1 out of 3 possibilities listed in the red error message that's causing your Sendy installation not to be able to communicate with Amazon SES API.

    1. Please check that you attached the correct user policy to your IAM credentials, go through 5.5 to 5.6 of the Get Started Guide ?
    2. Delete your current IAM credentials and re-create your IAM credentials while attaching the user policy again, then copy and paste your IAM credentials very carefully into your Sendy Settings again
    3. Contact your host to sync your server clock with NTP using the following SSH command:

    sudo /usr/sbin/ntpdate


    Best regards,

  • Thank you, in my case number 2 - recreate IAM user solved the problem!

This discussion has been closed.
All Discussions