Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

InvalidClientTokenId
  • Vote Up0Vote Down fahadffareedfahadffareed
    Posts: 1Sendy user

    Hi Team,

    Please advise as i am receiving this error

    Error: InvalidClientTokenId

    Your Sendy installation is unable to get your SES quota from Amazon because the 'Amazon Web Services Credentials' set in Sendy's main Settings are incorrect. You probably did not copy and pasted your IAM credentials fully or properly into the settings. Please re-do Step 5.2 and 5.3 of the Get Started Guide carefully to resolve this error.

    appreciate if you could assist me.

    Regards,
    Fahad

  • 1 Comment
  • Vote Up0Vote Down BenBen
    Posts: 3,792Sendy support

    Hi,

    Amazon recently discontinued their old V3 API in favor of the latest V4 API (more info here).

    Your outdated version of Sendy uses Amazon's deprecated V3 API. You need to upgrade Sendy to the latest version.

    Thanks.

    Best regards,
    Ben

This discussion has been closed.
All Discussions