Get answers quicker by searching

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

In this Discussion

  • Ben April 2016
Is anyone using Sendy with Bluehost?
  • We have been trying to get Sendy installed and working for days with no success. Well, it is installed, but my quota is 0. I know that I have attached my user policies, and I know Amazon has not suspended my account (I've just made it), so that only leaves the NTP issue. I have read pretty much all the other threads about this and everyone else is like "Oh wow, that fixed it, thanks!"

    I emailed Bluehost about it and even gave them the "sudo /usr/sbin/ntpdatelines" commands and their response was "We cannot change the time for the whole server which is was that command will do because that will affect every other shared account on that box."

    Am I the only person who has tried to make sendy work on Bluehost? Is Bluehost like the only hosting site that Sendy doesn't work on? Is there something else I can do?

    Thank you.

    CJ

  • 1 Comment
  • Vote Up0Vote Down BenBen
    Posts: 3,484Sendy support

    Hi,

    A lot of users are using Sendy on Bluehost. I have personally installed Sendy on Bluehost as a part of my installation service several times and there are no issues with displaying of Amazon SES quotas.

    Please check that you attached the correct user policy 'AmazonSESFullAccess' to your IAM credentials, go through 5.5 to 5.6 of the Get Started Guide ? https://sendy.co/get-started (do not miss any steps).

    Thanks.

    Best regards,
    Ben

This discussion has been closed.
All Discussions